moi d emon coté j'ai

ecrire/?exec=configurer_svp

Autoriser l’activation des paquets obsolètes ?
Les paquets obsolètes sont des paquets locaux présents qui sont plus anciens que d’autres paquets locaux. L’obsolescence est établie sur la base de l’état (stable, test, dev) du paquet ainsi que sur la base de sa version. Activez cette option si vous souhaitez malgré tout pouvoir activer ces plugins obsolètes.
Oui

et du coup

*Compatibilité forcée*
Les plugins compatibles avec SPIP |3.2.99| peuvent être activés.


et donc sur

*SPIP 3.3.0-dev GIT [master: 6aa33239 <https://git.spip.net/spip/spip/commit/6aa332397e5a3e8dd80a683e400db855d6ac2826>]*


Le 17/02/2021 à 15:12, CSI a écrit :
Bonjour,

Le 17/02/2021 à 14:51, Bruno Bergot a écrit :
Des choses que de webmestres/intégrateurices peuvent faire pour aider ?


Oui, tester la version 3.3 intensivement :)
Une question à 1€ à ce sujet. Hier on a envisagé de passer un site en 3.3 pour tester justement, mais c'est un site live. J'ai vu que pas mal de gens essayaient déjà, je me suis dit pourquoi pas ... mais la question c'est plutôt les plugins, j'en ai à peu près 70% marquée comme non compatibles. Que conseillez vous ? je change à la mano les bornes de tous ces plugins et on voit ? j'imagine que faire ça va casser les mises à jours desdits plugins ? une autre méthode ?

++
b_b
--
Pierre
_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

--
spipfactory.fr
----
En répondant a ce courriel vous acceptez implicitement la diffusion, l’échange 
de la conversation, sauf avis contraire clairement exprimé.

_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à