Bonjour

Voici la réponse de Panic, il nous manque des éléments pour avancer :

>Hello,
>
>Sorry for the trouble and for the delayed response. I'm afraid we're
>not quite sure what's causing this, unfortunately.
>
>For starters, we'll need to see the error message in question, as well
>as a list of steps these users take in order to make the issue happen.
>
>Thanks!

Km

Le 21/03/2021 à 00:05, cam.lafit a écrit :
> Bonjour
> 
> Il faudrait savoir quel mode d'authentification utilise ce logiciel.
> gitea accepte authentification ssh et http
> 
> Sans plus d'information impossible de fournir du SAD.
> 
> Km
> 
> Le 16/03/2021 à 22:16, CSI a écrit :
>> Bonjour,
>>
>> Je me réponds à moi-même, Panic m'a répondu Nova n'est pas compatible
>> Gitea donc exit Gitea, je réinstalle Gitlabs, triste, Nova est trop
>> canon pour que je change d'éditeur.
>>
>> Le 16/03/2021 à 19:56, CSI a écrit :
>>> Bonjour,
>>>
>>> Question un peu hors spip mais je sais que c'est Gitea qui est utilisé
>>> ici. Y-a-t-il un des contributeurs à Spip qui utiliserait l'éditeur
>>> Nova de Panic (MacOS only) pour interagir avec Gitea ? J'ai monté un
>>> serveur Gitea (parce que j'aimais l'idée d'utiliser le même que Spip)
>>> mais je n'arrive pas à pousser vers le serveur Gitea:
>>>
>>> Erreur renvoyée par libgit2 : server requires authentication that we
>>> do not support (-1)
>>>
>>> En fait j'utilisais GitLabs jusqu'ici mais un petit malin a jugé bon
>>> de cramer mon serveur chez un hébergeur que je ne nommerai pas dans
>>> une province lointaine (vers l'est) de notre beau pays :-(
>>>
>>> -- 
>>> Pierre
>> -- 
>> Pierre
>> _______________________________________________
>> liste: https://listes.rezo.net/mailman/listinfo/spip-dev
>> doc: https://www.spip.net/
>> dev: https://core.spip.net/
>> irc://irc.freenode.net/spip
_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à