Hello cy_altern 😊
La bonne écriture pour qu'il ne fonctionne qu'avec spip 4, est:
compatibilite="[4.0.0-alpha;4.0.*]"

Franck

-----Message d'origine-----
De : cy_altern <nore...@spip-contrib.net> 
Envoyé : lundi 3 mai 2021 20:54
À : spip-zone-com...@rezo.net
Objet : [Spip-zone-commit] [historique_dist_html4] bornes compatibles SPIP4.0

spip-contrib-squelettes/historique_dist_html4
-
Par cy_altern, le 3 mai 2021 à 20h53min : 

bornes compatibles SPIP 4.0


*Modifié*
    paquet.xml

Détails : 
https://git.spip.net/spip-contrib-squelettes/historique_dist_html4/commit/76020d54607119ec0ad102be5d2170d2815acd91

_______________________________________________
spip-zone-com...@rezo.net - 
https://listes.rezo.net/mailman/listinfo/spip-zone-commit

_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à