spip.fra...@lien-d-amis.net a écrit le 03/05/2021 à 21:26 :
Hello 😊
La bonne écriture pour qu'il ne fonctionne qu'avec spip 4, c'est plutôt:
compatibilite="[4.0.0-alpha;4.0.*]"

L'idée, c'est *justement* que ça fonctionne aussi en 3.3 pour ceux qui l'ont déjà pour qu'ils puissent mettre à jour d'abord les plugins, puis SPIP.
Pragmatisme vs idéalisme ;-)

PS : et pour ma part, les écritures avec x.y.z-dev/alpha/rc c'est assez abscons pour savoir si dev continuera à fonctionner en alpha par exemple

;-)


--
RealET


_______________________________________________
liste: https://listes.rezo.net/mailman/listinfo/spip-dev
doc: https://www.spip.net/
dev: https://core.spip.net/
irc://irc.freenode.net/spip

Répondre à