Hi,

you already have an installation of ckeditor in /lib/
You only have to remove /lib/ckeditor and return to the plugin
configuration page. Then SPIP will download and install automatically the
required version of ckeditor.

if you want to create /lib/ckeditor/ yourself, you can get it from here :
http://download.cksource.com/CKEditor/CKEditor/CKEditor%203.6.6.2/ckeditor_3.6.6.2.zip
(just upload the content of the zip file with the name ckeditor)

.Gilles


On Mon, Sep 19, 2016 at 11:15 PM, uhfmb--- via spip-en <spip-en@rezo.net>
wrote:

> Hello
>
> I just have installed CKeditor 3.0 Version 0.16.23 from
> http://contrib.spip.net/CKeditor-3-0.
>
> It seems to be an outdated version however. When using that script i’m
> getting the warning "CKEditor version 3.0 is installed, this plugin would
> prefer the version 3.6.5. Please first uninstall this version.”
>
> The message doesn’t tell me where to get version 3.6.5 and I can’t find
> that new version.
>
> Thanks for any help.
>
> Barnie
> _______________________________________________
> spip-en@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-en
>
_______________________________________________
spip-en@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-en

Reply via email to