Le 18/09/2016 à 12:42, cam.la...@azerttyu.net a écrit :
L'idée du plugin est sympa. Mais une remarque sur la balise default,
il me semble que le risque de collision avec un autre plugin proposant
un comportant par défaut (et donc potentiellement une balise du meme
type) est conséquent.
La nommé #default_case ou autre me semble une idée à considérer pour
limiter le risque et sans alourdir le foncitonnement/compréhension de
base.


Voilà
Log: Anticiper potentiels conflits ultérieurs de nommage : #DEFAULT devient 
#CASE_DEFAULT
Details: http://zone.spip.org/trac/spip-zone/changeset/99529

JL

----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à