Bonjour à tous,

Je voudrais savoir si dans l'assistance des utilisateurs du plugin "Info
Sites" sont présents.

Je voudrais enlever certaines surcharges de javascript dans le plugin telle
que jQuery.js. Mais pour cela, je dois casser la compatibilité avec SPIP
3.0. En effet, cette version de SPIP a jQuery 1.7.4 embarqué. Sauf que pour
bootstrap v3.3.7, j'embarque la version 1.12.4 dans "Info Sites", qui est
intégrée dans SPIP 3.1…

Est-ce que cela pose problème ? Êtes-vous encore en SPIP 3.0 ?
Y a-t-il une raison particulière qui fait que vous n'êtes pas passé à SPIP
3.1 ?

Amicalement,

Ybbet
----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à