Le 13 octobre 2016 à 13:06, Ybbet Spip <teddy.s...@gmail.com> a écrit :

> Salut,
>
> Est-il bien à jour ? Et, est-ce que tu as vidé le cache ?
>
> Ybbet
>
> Le 13 octobre 2016 à 10:04, Pierre KUHN <pierrekuh...@gmail.com> a écrit :
>
>> Salut,
>>
>> J'ai mis à jour ton plugins mais j'ai tjs le problème.
>> Je parts de mon organisation et je fais "Ajouter un projet" ça le fais
>> pas.
>>
> Euh… Tu parles de projet… Pas de "site de projet"…
Le bug y est aussi peut-être. Je regarde cela dans la journée.


>> Le 12 octobre 2016 à 17:25, <teddy.s...@gmail.com> a écrit :
>>
>>> Author: teddy.s...@gmail.com
>>> Date: 2016-10-12 17:25:55 +0200 (Wed, 12 Oct 2016)
>>> New Revision: 99910
>>>
>>> Modified:
>>>    _plugins_/projets_sites/trunk/base/projets_sites.php
>>>    _plugins_/projets_sites/trunk/paquet.xml
>>>    _plugins_/projets_sites/trunk/prive/objets/liste/projets_
>>> sites_associer.html
>>>    _plugins_/projets_sites/trunk/prive/objets/liste/projets_
>>> sites_associer_fonctions.php
>>>    _plugins_/projets_sites/trunk/prive/objets/liste/projets_
>>> sites_lies.html
>>>    _plugins_/projets_sites/trunk/prive/objets/liste/projets_
>>> sites_lies_fonctions.php
>>>    _plugins_/projets_sites/trunk/projets_sites_administrations.php
>>> Log:
>>> Un bug qui empêchait la liaison d'un site à un objet. Tout ça à cause
>>> d'un caractère mal interprété.
>>> Up de z
>>>
>>>
>>> Details: http://zone.spip.org/trac/spip-zone/changeset/99910
>>>
>>> _______________________________________________
>>> spip-zone-com...@rezo.net - http://listes.rezo.net/mailman
>>> /listinfo/spip-zone-commit
>>>
>>
>>
>>
>> --
>>
>> Pierre KUHN
>> http://www.voisins-spipeurs.net
>>
>> ----
>> spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone
>>
>>
>
----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à