Bonjour,

Je me réponds à moi-même: j'ai changé la borne supérieure "necessite" pour pouvoir activer Formidablepaiement sur Formidable 3 ... c'est ce que j’appellerai du test par la force des choses. Apparemment ça fonctionne ... plus de tests à venir.


Ma question reste néanmoins valide: ne faudrait-il pas alerter l'utilisateur qu'il va passer en v3 avec des pbms potentiels ?

Le 13/01/2017 à 16:50, Zedd a écrit :
Bonjour,

Désolé pour les majuscules mais j'ai un pbm Formidable inattendu (pour
moi). Je suivais avec attention les évolutions du plugin, cool pour
l'upload des fichiers.

Sur un de mes sites, j'ai procédé à une mise à jour de plugins et sans
que je m'y attende, Formidable est passé en version 3 (je ne pensais pas
que ça allait changer de branche 2->3 sans avertissement). Mais sur ce
Formidable j'ai un formidablepaiement/v1.0.6 et il refuse de s'activer
sur un Formidable v3 ....

Qu'à cela ne tienne, j'ai décidé de remettre ma sauvegarde (une 2.15)
... sauf que Spip refuse de l'activer en disant qu'elle est obsolète ...
bref mon formulaire est HS, le paiement avec bien sûr ...

Questions:
- comment réactiver la 2.15 ??
- ou comment dire à Formidablepaiement de marcher avec un Formidable v3
(si c'est possible !) ?

Merci !


--
Pierre
----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à