Mais pourquoi un plugin.xml alors que la borne mini est 3.1 ?
Il faut le passer en paquet.xml.

Le 2 février 2018 à 13:46, <spip-zone-com...@rezo.net> a écrit :

> Author: spip.fra...@lien-d-amis.net
> Date: 2018-02-02 13:46:19 +0100 (Fri, 02 Feb 2018)
> New Revision: 108750
>
> Modified:
>    _plugins_/animatecss/1.0.0/plugin.xml
>    _plugins_/disposition/1.0.0/plugin.xml
>    _plugins_/picto/1.0.0/plugin.xml
> Log:
> Ajout de bornes maxi de compatibilité, car sans quoi, le plugin sera
> toujours dit compatible avec spip 3.3/4/5/... alors que cela ne sera pas
> forcément le cas
> Je mets 3.2 en borne max, car le plug vient de sortir, mais je ne sais pas
> si c'est le cas.
> il s'agit de plugin.xml et non de paquet.xml, mais comme, la borne mini,
> est 3.1, les * fonctionne quand même, mais si le mieux, serait de faire un
> paquet.xml et supprimer plugin.xml, mais bon...
> https://plugins.spip.net/redaction-du-paquet-xml.html
>
>
> Details: https://zone.spip.org/trac/spip-zone/changeset/108750
>
> _______________________________________________
> spip-zone-com...@rezo.net - http://listes.rezo.net/
> mailman/listinfo/spip-zone-commit
>
----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à