Bonjour,

En voulant tester le plugins convertisseur sur le trunk pour être
compatible spip 3.2

J'ai les erreurs suivante avec un fichier docx

*Strict Standards*: Redefining already defined constructor for class
dUnzip2 in  */convertisseur/extract/postoffice/dUnzip2.inc.php* on line *59*
*Notice*: Undefined variable: postoffice_max_image in*
convertisseur/extract/docx.php* on line *32*
*Notice*: Undefined offset: 0 in* convertisseur/inc/sale.php* on line *296*
*Notice*: Undefined offset: 0 in* convertisseur/inc/sale.php* on line *296*
*Notice*: Undefined offset: 0 in* convertisseur/inc/sale.php* on line *235*
*Notice*: Undefined offset: 0 in* convertisseur/inc/sale.php* on line *324*
*Notice*: Undefined offset: 0 in* convertisseur/inc/sale.php* on line *339*
*Notice*: Undefined variable: quote_style in* convertisseur/inc/sale.php*
on line *27*
*Fatal error*: Call to undefined function spip_fetch_array() in*
convertisseur/inc/convertisseur.php* on line *565*

Une idée de comment corrigé cela ?

Merci.
----
spip-zone@rezo.net - http://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à