Le Thu, 08 Nov 2018 11:18:16 +0100, JLuc a écrit :

> En sait on plus que ci dessus sur les circonstances qui produisent le
> problème ?
> 


J'essaie de détailler :

Lorsque je veux installer Profils 1.3.6 - test 
j'obtiens :

Impossible d’activer le plugin ../plugins/auto/profils/v1.3.6

    Utilise le plugin CONTACTS en version ≥ 3.1.0.
    Utilise le plugin COORDONNEES en version ≥ 2.3.28.
    Nécessite le plugin INSCRIPTIONMOTDEPASSE

Plugins installés :
Coordonnées 2.3.11 - stable
Les autres plugins demandés ne sont pas déjà installés

J'ai désinstallé et tenté de reinstaller Profils 1.3.6 - test : même 
verdict

C'est en local : PHP Version 7.0.32 
SPIP 3.2.1 [23954]


logs :

/var/log/mysql/error.log

2018-11-08T17:07:55.266177Z 439 [ERROR] /usr/sbin/mysqld: Table './site/
spip_jobs' is marked as crashed and should be repaired
2018-11-08T17:07:55.267558Z 439 [Warning] Checking table:   './site/
spip_jobs'
2018-11-08T17:07:55.363541Z 439 [ERROR] /usr/sbin/mysqld: Table './site/
spip_meta' is marked as crashed and should be repaired
2018-11-08T17:07:55.364724Z 439 [Warning] Checking table:   './site/
spip_meta'
2018-11-08T17:07:55.412540Z 439 [ERROR] /usr/sbin/mysqld: Table './site/
spip_auteurs' is marked as crashed and should be repaired
2018-11-08T17:07:55.413531Z 439 [Warning] Checking table:   './site/
spip_auteurs'

J'ai lancé une réparation des tables via l'admin de SPIP (maintenance 
technique) et il me dit que tout est OK

spip.log
2018-11-08 18:33:05 127.0.0.1 (pid 18815) :Pri:!INFO: Probleme de 
configuration opcache.revalidate_freq 2s

Profils 1.3.6 install.log
installation: charger_plugin
date: 2018-11-08T17:43:44Z
source: ../tmp/cache/chargeur/v1.3.6-fc7615aa-profils_v1.zip

A part ça je ne sais pas où chercher l'erreur ???

-- 
dd

----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à