Salut,

est-ce qu'il y a une procédure standard à suivre pour tester et mettre à
jour la compatibilité?

Je ne pense pas qu'entre SPIP 30 et SPIP 3.2.4. le système
d'identification ait changé au point de rendre vraiment incompatible le
plugin openid.

https://plugins.spip.net/openid.html
- SPIP 2.0, SPIP 2.1, SPIP 3.0, SPIP 3.1

Persona devrait ne pas paser trop de problèmes, mais Mozilla ne le
supporte plus. On pourrait le supprimer de la liste des plugins - il est
incompatible et inutile, alors c'est un cas pour le musée SPIP à ouvrir
pour le vingtième anniversaire dans un an, non ?

https://plugins.spip.net/persona.html
- SPIP 2.0, SPIP 2.1, SPIP 3.0, SPIP 3.1

Là je ne sais pas s'il y a intérêt à s'en soccuper.

https://plugins.spip.net/authopenid.html
- SPIP 1.9

:-)k++
----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à