Vlip,

merci b_b pour tes indications…

Le 22/07/2019 à 17:25, Bruno Bergot a écrit :
Ou simplement déclarer le plugin dans les trads afin de le rendre accessible depuis trad.spip.net, exemple :

https://zone.spip.net/trac/spip-zone/browser/spip-zone/traductions.txt#L1284

Ça, c'est fait.

Après ça, il faudra donner les droits de commit sur ton repo à l'utilisateur salvatore-spip afin qu'il puisse pousser les trads par svn vers le repo github.

https://github.com/salvatore-spip

J'ai invité salvatore-spip a être collaborateur.
Le statut est "Awaiting salvatore-spip's response"


Un plugin sous git peut-être référencer sur plugins.spip et mis à dispo sous forme de zip, cf les externals de la zone :

https://zone.spip.net/trac/spip-zone/browser/spip-zone/_externals_/lisezmoi.txt

Là par contre j'ai un soucis. Lorsque je lance la commande
$ svn propedit svn:externals .
ma bécane me répond : """The working copy at '/Users/akilia/htdocs/spip-zone/_externals_' is too old (format 29) to work with client version '1.9.7 (r1800392)' (expects format 31). You need to upgrade the working copy first."""

J'ai trouvé comment upgrader la copie, mais j'ai peur de mettre d'autres contributeurs en galère du coup ?


----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à