Hello,

Le mar. 6 août 2019 à 04:45, nicod_ <ni...@lerebooteux.fr> a écrit :

> Le 05/08/2019 à 20:21, Eric Lupinacci a écrit :
> > Hello,
> >
> > Ca serait cool d'y penser sans que Francky soit obliger de toujours
> > passer derrière.
> > Merci pour lui :)
>
> J'avais effectivement mis 3.0 dans la borne inférieure du paquet que
> j'ai créé pour ce plugin.
>
> Les paquet.xml ça marche pour SPIP 2 ?
> On maintient toujours SPIP 2 ?
>
>
En fait c'est pas le sens de la modification de Franck.
Souvent il corrige le numéro de version qui diverge entre les deux XML.
Le sens de la modification est : les deux fichiers décrivent le même plugin
et le même paquet, ils ne devraient pas être différents donc.
C'est pourquoi j'ai toujours milité pour éviter ce doublon au profit d'une
branche.

Mais bon, bientôt on en sera débarrassé.

++
Eric
----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à