Le 06/08/2019 à 08:51, Eric Lupinacci a écrit :
Le sens de la modification est : les deux fichiers décrivent le même plugin et le même paquet, ils ne devraient pas être différents donc.

Pourquoi ? (vraie question)

C'est pourquoi j'ai toujours milité pour éviter ce doublon au profit d'une branche.

Sauf que tout le code est le même pour 2.0 et 3.0

Mais bon, bientôt on en sera débarrassé.

Oui, on pourrait supprimer le plugin.xml, mais en même temps c'est con parce que ça marche bien sur SPIP 2
Mais bon, SPIP 2...

--
nicod_
----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à