Le lun. 12 août 2019 à 13:35, Eric Lupinacci <e...@smellup.net> a écrit :

> Hello,
>
> Le lun. 12 août 2019 à 12:22, Ybbet Spip <teddy.s...@gmail.com> a écrit :
>
>>
>>> Ça semble plutôt pas mal. Lu et approuvé :-)
>> Il faudra s'habituer aux "nouvelles" catégories. Je pense qu'il y aura un
>> temps d'adaptation pour chacun. Bravo pour le boulot!
>>
>>
> Oui surement mais comme le choix d'une catégorie n'est plus fait dans le
> paquet.xml ce sera "approuvé" par les administrateurs de Contrib.
> Donc pas de souci à mon avis.
> Ca nécessitera juste de décrire un peu ce que fais le plugin, ça changera
> pour certains :p
>

C'est pas faux! :-P
Après… Je vois dans le tableau des plugins une liste… de plugins. Mais
surtout le fait qu'on doive changer la catégorie de "vieux" plugins qui ne
sont plus maintenus. Mais qui sont encore distribués. Donc, le fait de
modifier leur catégorie soulève 2 remarques :
#1 Voir un update récent, donnera l'illusion d'un revival (mais bon, on a
déjà eu cette discussion y a un moment suite au "nettoyage" sur la zone
avec les changements d'url si mes souvenirs sont bons)
#2 Pour ceux qui sont encore sur SPIP 2, ça ne posera pas de problème le
changement de catégories ?

Pour le #1, si on fait pour tout le monde sans distinction (pour que ce ne
soit pas la foire), il serait "bien" de commencer par les plus anciens des
plugins. Je fais allusion à leur compatibilité aux versions de SPIP, 1.9,
puis 2.0, puis 2.1, etc.). Ainsi, ça les renverra aux calendes grecques. Ce
qui permettra sur plugins.spip.net de n'afficher sur la page d'accueil que
les versions compatibles avec SPIP 3.0 minimum. De même pour cette page :
https://plugins.spip.net/spip.php?page=plugins&tri=date_modif

Ybbet.


> ++
> Eric
>
>
----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à