> Je vois pas le "bug" de Plugins SPIP dont tu parles.
> Je vois deux paquets, l'un avec la version 1.3.1 (trunk) et l'autre
> avec la version 1.0.8.
> Les deux ont la même compatibilité ce qui montre déjà que ça n'a pas
> de sens de garder les deux et que c'est le archivelist qui est
> mauvais.
> 
> J'ai raté un truc ?
> 
> ++
> Eric
> 

alors 
1. C'est archivelist qui est mauvais
2. Cela étant, cela pourrait avoir du sens de garder les deux. A mon
sens la version 1.1.0 de bigfoot, qui change de librairie, aurait du
être appelé 2.0.0, car il y a rupture de compat, et en tel cas garder
les deux versions peut se justifier. Cela étant, comme le disait b_b, la
rupture de compat était mineure, et le plugin étant peu utiliser, b_b a
choisi de ne pas faire un up de x mais uniquement de y. 

----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à