Hello 😊
Il y a plusieurs choses ici...
La première, c'est que le plugin grenier est dans le dépôt "core"
https://files.spip.net/core/archives_core.xml
https://zone.spip.net/trac/spip-zone/browser/spip-zone/archivelist_core.txt#L110

Donc, c'est normal que tu ne le trouves pas dans l'autre dépôt ! 😊

La deuxième chose c'est que par contre, tu aurais dû faire la récupération de 
la liste des plugins qui sont justement dans ce dépôt :
https://zone.spip.net/trac/spip-zone/browser/spip-zone/archivelist_grenier.txt

Pas certain qu'il y a au moins "un" plugin compatible spip 3.2, mais cela reste 
encore à voir, car certain très vieux plugin qui sont en "tag" non pas 
forcément de borne max concernant la compatibilité spip...
Ce sont des tags donc sauf à avoir l'accord de l'auteur je ne changeais pas le 
plug et sur le nombre, il est fort possible que je n'avais pas eu toutes les 
réponses.
Franck


-----Message d'origine-----
De : RealET <rea...@gmail.com> 
Envoyé : lundi 23 septembre 2019 20:09
À : spip-zone@rezo.net
Objet : [SPIP Zone] Dépôt grenier non conforme

Bonjour,

Je voulais installer le plugin Grenier sur un 3.2.5.
Je suis allé dans la page des dépôts :
https://plugins.spip.net/spip.php?page=depots
J'ai récupéré l'url :
https://files.spip.net/grenier/archives_grenier.xml

Et SPIP 3.2.5 me répond :
Le fichier XML « https://files.spip.net/grenier/archives_grenier.xml » de 
description du dépôt n’est pas conforme

PS : j'ai pu installé le plugin par l'url de son fichier :
https://files.spip.net/core/grenier_32.zip


--
RealET


----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

----
spip-zone@rezo.net - https://listes.rezo.net/mailman/listinfo/spip-zone

Répondre à