Bonjour,

 je suis encours de passage de la version 1.9.2 en 2.1.0 de notre intranet.

Sur ma machine de recette(mysql-5.0.26-21 + PHP Version 5.2.6), je rencontre le problème suivant avec une installation de spip 2.1.0 avec notre base mais sans nos squelettes et plugin:

sur les squelettes-dist j'ai une erreur "Aucun squelette .html n'est disponible."

Lorsque je remplace les balises <INCLURE...> par [(#INCLURE...)] les squelettes-dist s'affichent normalement.

Par ailleurs sur mas machine de dev (mysql5-server @5.0.86_0 + php5 @5.3.0_3) je n'ai pas ce problème.

Si l'un d'entre vous avait une piste, je suis preneur.

Merci

AT

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à