Le 18/10/2016 à 11:14, ADB a écrit :
Bonjour

J'ai entrepris ce matin de mettre à jour mes sites de 2.1.26 à 2.1.29.

Sur l'un d'entre eux, au lancement de www.monsite/spip_loader.php
j'obtiens le message "Vous n'avez pas accès à cette page".

Je ne comprends pas pourquoi alors que ça a bien fonctionné pour un autre.

Merci d'une explication et aide à la résolution

ADB

J'ai réussi la même chose, c'était que je n'avais pas l'id auteur=1 sur un de mes sites...
Truc bête, mais j'avais oublié...
Ca peut se modifier :

NB : spip_loader.php n’est accessible par défaut que pour l’auteur n°1.
Vous pouvez personnaliser ce réglage en modifiant la ligne define('_SPIP_LOADER_UPDATE_AUTEURS', '1');.

In : http://www.spip.net/fr_download

Bonne journée,
Yves


_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : http://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à