J'ai repris le configuration du plugin "Compagnon", j'ai bien vérifié que le champ "statut" est à 0minizero dans la table spip_auteur : rien n'y fait

Eric LM
Le 18/01/2018 à 14:52, Pierre KUHN a écrit :
Bonjour,

Il faut voir la configuration du plugins "compagnon".

Le 18 janvier 2018 à 14:50, Marc Van Craesbeeck <marcvancraesbe...@mailoo.org <mailto:marcvancraesbe...@mailoo.org>> a écrit :

    Bonjour,


    Le 18/01/18 à 10:02, Eric Le Meur a écrit :
    >
    > Comment faire comprendre au système qu'étant le Webmestre du
    site, il
    > n'est pas nécessaire de me rappeler cela à chaque fois ?

    Ne devrait-il pas y avoir un bouton 'j'ai compris' à valider ?

    >
    > Il y a quelques temps, j'ai eu des problèmes avec la liste d'auteurs
    > suite à un upload de la base de données. Un nouvel auteur a été créé
    > pour le Webmestre, et tous mes articles précédents (une centaine)
    > avaient pour auteur un autre identifiant. J'ai pu corriger la
    chose et
    > affecter tous mes articles à un seul auteur. Mais, en fait, tout ne
    > fonctionne pas correctement.

    Dans la table spip_auteurs le champ statut doit valoir : 0minizero
    0 = chiffre zéro

    https://www.spip.net/en_article4916.html
    <https://www.spip.net/en_article4916.html>

    Marc



_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : http://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à