> En faisant une vérification des logs d'accès au serveur, j'ai
> remarqué
> que les User-Agents utilisés par les plugins LinkCheck et Oembed sont
> :
> 
> "User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.16
> (KHTML,
> like Gecko) Chrome/24.0.1304.0 Safari/537.16"
> 
> Ce n'est peut-être pas vital, mais cela ne devrait-il pas être
> actualisé ?

Cela est fait pour le plugin oembed : 
https://zone.spip.org/trac/spip-zone/changeset/108710/_plugins_/oembed

"Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0"

Pas de soucis avec les sites servant des images webp pour Chrome ; UA
Firefox = jpg dans tous les cas,  pour le moment.

Merci Cedric
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : http://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à