Bonsoir,

Il doit y avoir un problème à la ligne 160 de inc/linkcheck_fcts.php
$statut n'est pas défini.
Si l'objet n'est pas publié, et que le lien existe déjà (créer à partir
d'un objet précédent), publie sera mis à oui. - ligne 162

En tout cas, c'est ce qui se  passe  dans mon cas.

Le même lien contenu dans 2 articles avec le statut prepa donne dans
spip_linkchecks : publie = oui.

Il est bien créé avec publie=non la première fois, mais le second
passage le met à oui.

Je continue ...


Le mercredi 07 mars 2018 à 17:12 +0100, eric a écrit :
> Le mercredi 07 mars 2018 à 16:54 +0100, Quentin Drouet a écrit :
> > 
> > S’il est utilisé par au moins un objet publié, il est considéré
> > comme
> > visible en ligne, c’est la logique
> > 
> > Q
> Pour le premier exemple, après réinitialisation des tables :
> 
> J'ai bien 2 articles avec statut prepa, 2 liens dans la table
> spip_linckecks_liens avec publie=non, et, 1 ligne dans
> spip_linkchecks
> avec publie=oui.
> 
> Cordialement,
> 
> Eric
> _______________________________________________
> liste spip
> spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net
> 
> Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html
> 
> Infos : http://listes.rezo.net/mailman/listinfo/spip
> 
> Documentation de SPIP : http://www.spip.net/
> 
> Irc : de l'aide à toute heure : http://spip.net/irc
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : http://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à