OK, merci, je vais tenter.

persosite.dev a écrit le 12/09/2018 à 19:09 :
si les mots clés sont dans la base,... re essaye une installation de la 
version3.2, tu as peut être un pb de transmission

     > Message du 11/09/18 23:43
     > De : "Perline-Spip" <s...@perline.org>
     > A : "JLuc" <j...@no-log.org>, spip@rezo.net
     > Copie à :
     > Objet : Re: [Spip] Fwd: Re: Plus de mots clés pour les sites en 3.2 ?
     >
     > Merci de tout ce travail, mais ce n'est pas du tout le problème que 
j'ai. Comme je l'ai dit, les mots clés ne
    sont pas visibles. Ni sur la page du groupe de mots-clés, ni sur la page 
d'un article. Malgré tous les paramètres
    correctement réglés. Dont il n'y a pas du tout de résolution. PS : comme je 
l'ai dit, je n'ai jamais pu reproduire
    le problème, ni sur le site demo ni ailleurs. Comme je l'ai dit, en 17 ans 
de sites SPIP je n'ai jamais vu ce
    problème. Merci pour votre aide. JLuc a écrit le 09/09/2018 à 19:39 : > Le 
08/09/2018 à 15:07, Perline-Spip a
    écrit : >> "Peux tu reproduire sur http://demo.spip.net ?" >> >> Ben non, j'ai 
envie de dire :D >> Si je pouvais
    reproduire c'est que je saurais comment on le fait, donc d'où ça vient :D >> >> 
Si je résume >> Sur cette page
    https://demo.spip.net/ecrire/?exec=mots moi je n'ai pas les mots. >> Avec 
les mêmes options que celles détaillés
    ci-dessous pour les mots >> (https://demo.spip.net/ecrire/?exec=configurer_contenu) 
"Les mots-clés". > > J'ai loupé
    ton message hier, et entre temps, demo.spip s'est réinitialisé. > Mais au 
moins on a un site où tu reproduis ce
    problème, > et dont on peut partager les liens. > > Au début je n'ai pas du 
tout accés à la page
    "https://demo.spip.net/ecrire/?exec=mots"; > donc effectivement comme toi "je n'ai pas 
les mots". > > Ensuite, sur
    https://demo.spip.net/ecrire/?exec=configurer_contenu > je coche "Utiliser les 
mots-clés" et je valide. > Il
    s'affiche en vert le message : "La nouvelle configuration a été enregistrée". 
> > À partir de ce moment, on peut
    gérer les motclés, > et effectivement j'ai bien accés à 
https://demo.spip.net/ecrire/?exec=mots > > Ensuite sur la
    même page de configuration ( https://demo.spip.net/ecrire/?exec=configurer_contenu 
) > je coche "Gérer un annuaire
    de sites Web" et je valide. > Il s'affiche en vert le message : "La nouvelle 
configuration a été enregistrée". > À
    partir de ce moment, on peut gérer des sites syndiqués. > > Je reviens sur 
https://demo.spip.net/ecrire/?exec=mots >
    et je crée un groupe en spécifiant que les mots de ce groupes peuvent 
s'appliquer à des sites. > Puis je crée un mot
    dans ce groupe. > On a donc un groupe et un mot. > > Puis via le menu principal 
"Edition > Sites référencés" je vais
    créer un nouveau site syndiqué. > J'ai l'impression que la reconnaissance 
de syndication automatique marche pas sur
    demo.spip > donc je décris les différents champs à la main : nom et url et je 
valide la création. > > Sur la page
    privée du site, il y a indiqué "Aucun motclé" > et un lien [Ajouter un motclé]. 
> > Tout semble aller pour le mieux.
     > > JL > > > > > >> C'est le problème, et je n'ai jamais du tout vu ça (et 
j'en ai vu passer des sites SPIP....) :
    les mots ne sont pas >> visibles, ni sur la page des mots (ci-dessus), ni sur un 
article pour les attribuer. >> >>
    Mais en BD ils sont bien là. >> Et si j'essaie de recréer un mot nouveau 
avec le même titre qu'un existant il le
    détecte et me le dit. >> Et les champs mot ou groupe dans la BD ont l'air correct, à 
première vue. >> >> C'est pour
    ça que j'en ai conclus que : >> " >>  >> C'est comme si les mots-clés 
n'étaient plus accessibles d'un auteur
    (webmestre) mais tout de même reconnus dans la >>  >> base de données. Ou 
si un lien était perdu, qui interdisait à
    un webmestre/auteur de l'utiliser. >>  >> Je ne sais pas où et comment sont 
gérées les interdictions de mots clés.
     >> " >> Je ne sais pas quand et comment on interdit de voir les mots clés. 
>> C'est peut-être une interdiction qui
    a mal tourné genre : on me prend pour quelqu'un qui n'a pas le droit d'utiliser 
>> les mots clés (visiteuse ?) ou
    quelque chose du genre ? >> >> Merci beaucoup pour ton aide > >> JLuc a écrit le 
07/09/2018 à 11:40 : >>> Le
    07/09/2018 à 05:16, Perline-Spip a écrit : >>>> Si ça peut aider, c'est 
dans la page même du groupe de mots clés,
    qui est visible donc, que les mots clés >>>> n'apparaissent pas. >>>> Et 
évidemment ils ne sont pas sélectionnables
    dans l'article. Où aucun groupe n'apparaît. >>>> >>>> L'auteur connecté est 
webmestre (et auteur 1), mais malgré
    tout >>>> Bien que "article" soit coché pour les associations possibles. >>>> Et 
que "Les mots de ce groupe peuvent
    être attribués par :" la case "les administrateurs du site" soit cochée. >>>> Si je 
coche aussi "", c'est pareil, le
    groupe apparaît mais pas les mots-clés. >>>> >>>> C'est comme si les 
mots-clés n'étaient plus accessibles d'un
    auteur (webmestre) mais tout de même reconnus dans la >>>> base de données. 
Ou si un lien était perdu, qui
    interdisait à un webmestre/auteur de l'utiliser. >>>> Je ne sais pas où et 
comment sont gérées les interdictions de
mots clés. >>>> Merci. >>> >>> Peux tu reproduire sur http://demo.spip.net ? >>> >>> JL

--
****Fin du message end - Signature****
Perline

s...@perline.org – http://perline.org/

Ce message est couvert par le secret de la correspondance
(art. 226-15 et 432-9 du Code pénal)
********************************************

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : http://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à