Le 16/11/2018 à 17:22, Robert CARON a écrit :
En partie privée :

*Warning*: count(): Parameter must be an array or an object that implements Countable in */homepages/11/.../equipe/plugins/auto/polyhier/v2.3.10/polyhier_pipeline.php* on line *41*

et

*Warning*: count(): Parameter must be an array or an object that implements Countable in */homepages/11/.../equipe/plugins-dist/textwheel/inc/texte.php*on line *461*

Que se passe-t-il ? Que puis-je faire ?

Merci

Robert

Il faut que tu demande à ton hébergeur de ne pas afficher les Warning PHP.

Ce sont des erreurs de petits niveaus, qui normalement ne devraient être affichés que sur des serveurs de prod. Il y aussi normalement possibilité de désactiver cela via mes_options.php mais je n'arrive plus à le faire (je comprend pas les réglages)

La version 2.3.11 de polyhier, bientôt disponible, résoud la première erreur.

Tu peux signaler la deuxième erreur sur core.spip.net pour que cela soit corrigé. Mais précise dans quel context exacte cela se produit (c'est grand l'espace privé, moi je la reproduit pas).

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à