Même problème avec php 7.2

Avec ces versions, il faut oublier le couteau suisse et installer les plugins correspondant à chacune des lames souhaitées

JC

Le 02/10/2019 à 18:23, RealET a écrit :
Le 02/10/2019 à 06:13, "Rémi Suinot via spip <spip@rezo.net>"@alan.cursys.net a écrit :
Bonjour,

Je viens d'installer le couteau suisse sur mon site. Ce dernier est la dernière version, mise à jour par spip_loader. Et j'ai les messages suivant quant je me rends sur la page de configuration du plugin couteau suisse:

*Deprecated: Function create_function() is deprecated in /var/www/spip/ecrire/public/compiler.php on line 1197
Quelle version de PHP ?
Si c'est 7.3, SPIP 3.2 n'est pas compatible totalement avec celle-ci.

PS : aucune des erreurs n'est dans le code du CS.
PS² : si tu désactive le CS, tu n'as plus d'erreurs ?


_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à