Signature Dane Ce qui confirmerait donc.
Si on le désactive, le souci disparait.

JC


Le 05/10/2019 à 18:03, CSI a écrit :

Bonjour

Oui sur le site en question il y a Vidéos. Tout à jour.

Le 05/10/2019 à 17:34, Jean-Christophe Villeneuve a écrit :
A priori, ce serait sans doute le plugin Video(s) qui serait responsable.
L'utilise-tu ?

JC


Le 05/10/2019 à 16:58, CSI a écrit :

Bonjour,

Je constate ça aussi depuis récemment, comme je fais rarement de la mise à jour éditoriale et que je mets rarement plusieurs images de suite j'ai juste oublié de le mentionner mais j'ai du mettre 5-6 photos sur un article l'autre jour et j'ai eu exactement ce comportement.

Le 04/10/2019 à 13:52, stephane poupard via spip a écrit :

a la demande de b_b sur irc

j'essaye d'etre plus clair


soit la création d'un article dans le back office

lorsque l'on souhaite televerser une image (Ajouter un document/Parcourir/choix et ouvrir/Téléverser).

l'image est bien téléverser dans l'article

si on envoie une deuxième image (Ajouter un document/Parcourir/choix et ouvrir/Téléverser).

alors la l'article se ferme puis repasse sur la page d’accueil du privé


et comble du truc si on a pas enregistrer l'article lorsqu'on souhaite recreer un article c'est l'article en cours qui s'ouvre

bug produit et reproduit sur spip 3.2.1 3.2.5 3.2.6 dev

environement php 5.6 a 7.2

local ou serveur


j'espére avoir été plus clair .....

Le 04/10/2019 à 13:47, stephane poupard via spip a écrit :

*Bonjour,  les GURUS de SPIP*

On me remonte un pb que nous arrivons a reproduire sur différents sites , différentes versions spip et différents hébergements

Voici notre pb , mais j'aimerais savoir si je suis le seul ou pas.

a priori cela fonctionnait très bien jusque vers le 5/6 septembre dernier.

Depuis cette date, je rencontre un pb lors du téléversement (Ajouter un document/Parcourir/choix et ouvrir/Téléverser).

pendant le téléversement, l'article se ferme (saute) et la page d'accueil s'ouvre. Il faut revenir à l'article pour continuer le travail. Cela le fait avec n'importe quelle photo, pourtant toutes travaillées, 72 dpi, 800px de large maximum.

Je peux télécharger 1 image normalement dans un article. Lorsque l'on télécharge une deuxième image , à peine est-il terminé que l'article se ferme. Il faut donc ré-ouvrir l'article pour pouvoir continuer. En plus si on n'a pas enregistré l'article, on ne le retrouve pas.  Mais si on redemande de créer un nouvel article, c'est lui qui réapparais.

Je répète que ce n'est pas spécifique à la plateforme puisque j'ai le même bug sur un site  spip déposé, chez un autre hébergeur



Bien entendu je continue de chercher pour essayer d’affiner le pb et pouvoir donner plus d’éléments vers la liste.

par contre si vous avez des pistes des solutions , je suis preneur

merci


--
@micalement
https://spipfactory.fr

"Réussir sa vie, plutôt que de vivre sa réussite"
"Il n'y a qu'un passé et il n'existe qu'un seul présent, par contre il y a une 
multitude de futurs, mais seuls l'un d'eux se réalise"

---
En répondant a ce courriel vous acceptez implicitement la diffusion, l'échange 
de la conversation, sauf avis contraire clairement exprimé

_______________________________________________
liste spip
spip@rezo.net  - désabonnement : envoyer un mail àspip-...@rezo.net

Archives :https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos :https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP :http://www.spip.net/

Irc : de l'aide à toute heure :http://spip.net/irc
--
@micalement
https://spipfactory.fr

"Réussir sa vie, plutôt que de vivre sa réussite"
"Il n'y a qu'un passé et il n'existe qu'un seul présent, par contre il y a une 
multitude de futurs, mais seuls l'un d'eux se réalise"

---
En répondant a ce courriel vous acceptez implicitement la diffusion, l'échange 
de la conversation, sauf avis contraire clairement exprimé

_______________________________________________
liste spip
spip@rezo.net  - désabonnement : envoyer un mail àspip-...@rezo.net

Archives :https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos :https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP :http://www.spip.net/

Irc : de l'aide à toute heure :http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net  - désabonnement : envoyer un mail àspip-...@rezo.net

Archives :https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos :https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP :http://www.spip.net/

Irc : de l'aide à toute heure :http://spip.net/irc


_______________________________________________
liste spip
spip@rezo.net  - désabonnement : envoyer un mail àspip-...@rezo.net

Archives :https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos :https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP :http://www.spip.net/

Irc : de l'aide à toute heure :http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à