Bonsoir,

J'ai déjà rencontré ce problème sous Sarkaspip (affichage d'une galerie de photos), ça disparaissait en désactivant le plugin.

CM

Le 10/10/2019 à 00:14, Josiane ALETTO a écrit :
bonjour,

je n'arrive pas à faire fonctionner correctement  la PAGINATION

j'ai bien la barre avec 0 10 20 etc et je vois  sur 10 un lien vers site/?debut_pagination=10#ANCRE_PAGINATION

mais si je clique j'affiche toujours les 10 premiers. Est-ce qu'il manque quelque chose dans ma boucle ?

j'ai essaye

<B_tous>

#ANCRE_PAGINATION
[<p class="pagination">(#PAGINATION)</p>]

     <BOUCLE_tous(ARTICLES)  {id_article IN #GET{les_articles}} {!par date} {par titre}{pagination 10} >

     <BOUCLE_tous>

et

<B_tous>

#ANCRE_PAGINATION


     <BOUCLE_tous(ARTICLES)  {id_article IN #GET{les_articles}} {!par date} {par titre}{pagination 10} >

     <BOUCLE_tous>

[<p class="pagination">(#PAGINATION)</p>]

</B_tous>


_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à