Bonjour,

Attention, chez OVH si la version 7 est activé dans le manager par défaut, cette version peut être surchargée par un fichier .ovhconfig (recommandé) ou un .htaccess (ancienne méthode encore fonctionnelle).

Vérifier la présence de ces fichiers dans ton hébergement.


Le 01/11/2019 à 12:36, Philippe Robin a écrit :
En spip 3.2.5 chez OVH avec php 7 activé, après desactivation de quelques plugins, tentatives d’activer le plugin squelette HTML5 éditorial, l’installateur spip me dit qu’il nécessite PHP 5.6.
Étonné, j’installe PHPINFO qui me dit que je suis en php 5.3 …

Une idée ?

--
Stéphane

Les Voisins Spipeurs : http://www.voisins-spipeurs.net
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à