Le 07/11/2019 à 14:26, RastaPopoulos a écrit :
> Le 07/11/2019 à 13:46, Ysabeau a écrit :
>> • Le plugin Squelette SoyezCréateurs Rebirth dépend du plugin BIGUP ≥ 1.0.2.
>>
>> Bon, ce n'est pas le seul squelette pour lequel je tombe sur ce genre de
>> message d'erreur, certes (et là je commence à en voir un peu ras la
>> couette, à vrai dire).
> 
> En quoi c'est une "erreur" ?
> Le squelette nécessite tel ou tel plugin, il n'y a aucun "erreur" là dedans.
> 
> (Surtout que Bigup intègre la dist de SPIP 3.3. ensuite…)

C'est une erreur parce que je ne peux ps installer ledit plugin à partir
de l'interface privée et donc que je ne peux pas installer le squelette
en question.

L'erreur est que le squelette est déclaré comme compatible avec ma
version de SPIP (la dernière 3.2.5) mais qu'il nécessite un plugin qui
ne l'est pas.

Moi je ne trouve pas ça normal.

-- 

Ysabeau
Signature en travaux
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à