Ysabeau a écrit le 07/11/2019 à 17:22 :

Apache/2.4.39 (Mageia) PHP/7.3.11
Version du client de base de données : libmysql - mysqlnd 5.0.12-dev -
20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
Extension PHP : mysqliDocumentation curlDocumentation mbstringDocumentation
Version de PHP : 7.3.11


Apparemment, mon php sent le pâté trop frais. Là je ne sais pas du tout
comment rétrograder.
Au contraire : tu vas tester SPIP 3.3
https://www.spip.net/fr_download#Versions-de-developpement
qui, lui, est compatible PHP 7.3

Par ailleurs, https://www.spip.net/fr_article4351.html indique que tu as besoin de : NetPBM, Imagick/convert, GD1, GD2 (requis) (plus Freetype pour les filtres |image_typo).
Bibliothèques PHP : php-xml, php-gd

PS : SoyezCréateurs est déjà testé avec SPIP 3.3 et marche très bien avec.

--
RealET





_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à