Je viens de le faire mais pas mieux !

Le 14/02/2020 à 17:55, Escurel a écrit :
Bonsoir,
t'as vidé /local/cache-css/ pour voir ?

Le 14/02/2020 à 17:49, Jean-Christophe Villeneuve a écrit :
Hello

J'ai un truc bizarre sur un site : les boutons d'admin sont tout en bas et sans style, comme si spip_admin.css n'était pas appelé.

Dans le code source, je vois
<link rel='stylesheet' href='http://meyzieu-decines.circo.ac-lyon.fr/spip/prive/spip_admin.css' type='text/css' />

alors que le site est en https


Une idée pour expliquer que l'appel de cette feuille de style soit en http et pas en https ?

JC

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à