Merci
Bon pour ça, il va falloir que je voie avec la DSI de mon académie, je n'ai pas la main sur ça

JC


Le 14/02/2020 à 19:19, Luis a écrit :
On 14/02/2020 17:49, Jean-Christophe Villeneuve wrote:
Hello

J'ai un truc bizarre sur un site : les boutons d'admin sont tout en bas et sans style, comme si spip_admin.css n'était pas appelé.

Dans le code source, je vois
<link rel='stylesheet' href='http://meyzieu-decines.circo.ac-lyon.fr/spip/prive/spip_admin.css' type='text/css' />

alors que le site est en https


Moi j'ai accès à http. On principe je ne devrais pas.
Pour tester, essaie de changer la redirection

Moi j'ai ça dans mon httpd.conf

RewriteRule ^(.*)$ https://%{HTTP_HOST}$1 [R=301,L]

avant je redirigeais avec le htaccess

RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://%{HTTP_HOST}$1 [R,L]




Une idée pour expliquer que l'appel de cette feuille de style soit en http et pas en https ?

JC



_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à