Bon cela vient du site distant  ... qui n'envoit pas d'url  d'article

 

 

 

 

 

 

> Message du 16/01/21 16:54
> De : "Josiane ALETTO" 
> A : spip@rezo.net
> Copie à : 
> Objet : [Spip] [spip] - 3.3 boucle syndic article
> 
>
> en SPIP 3.3.0-dev [24578]



> j'ai un site syndiqué   pour lequel je récupère le texte complet des articles 
> ce qui fonctionne bien au niveau  de la rubrique.

> mais dans le sommaire,  j'affiche les titres de ces articles par un modele 
> ..mais  au lieu de renvoyer sur l'article dans le site distant, #URL_ARTICLE 
> renvoie sur la page en cours dans ce cas le sommaire.... Quelle est l'erreur ?

>  

>  

 


     
       [
(#NOM_SITE|supprimer_numero||couper{50})
]
            


            [(#REM) lien vers les  articles ]




            




              [
(#TITRE*)
]




            



             

     





> merci




_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à