Le 28/02/2021 à 20:22, Luc Mamin a écrit :
Bonsoir

Merci pour cet ajout.

Je remarque un pb pour un champ dans lequel j'ai configuré une validation par : Comparaison ; Champ "input_x" ; Comparaison "==" : - Sur un premier site, avec Formidable 4.10, la comparaison est reconnue : erreur affichée, et validation du formulaire bloquée. C'est le comportement attendu. - Sur un second site, avec Formidable 4.11, la comparaison semble ignorée : la validation du formulaire va à son terme... - Sur ce second site, impossible de réinstaller une version antérieure de Formidable : "version obsolète".

@+
Luc


heu... je sais pas de quoi tu parle. Mais envoie moi un .yaml minimum du problème. Mais on a rien changé sur la validation entre la 4.10.0 et la 4.11.0. Ca doit plutot vebnir d'ailleurs
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à  spip-...@rezo.net

Archives : https://www.mail-archive.com/spip@rezo.net/maillist.html

Infos : https://listes.rezo.net/mailman/listinfo/spip

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Répondre à