L.S.

Op vrijdag 13 april 2018 12:18:52 CEST schreef Frank van Vugt:
> Probably the unified headers in NDK are to blame as well, but:
> * when using ndk r16b to build sqlite for api-24 then the resulting library
> has __gnu_strerror_r unresolved

Oh, one addition: the toolchain used has been built using '--stl=libc++', since 
gnustl has 
been deprecated for a while now and beginning with NDKr16 libc++ should be used.






Best, 



Frank.

_______________________________________________
sqlite-users mailing list
sqlite-users@mailinglists.sqlite.org
http://mailinglists.sqlite.org/cgi-bin/mailman/listinfo/sqlite-users

Reply via email to