LMS debug returned: The following modules failed to load: DBI EV
JSON::XS Digest::SHA1 YAML::XS
I found out that this is related to an unsupported Perl 5.20.x, but I
didn't find a link to LMS 7.9.


That's correct, there's no support for Perl 5.20 on your platform.

Is the only chance to get LMS 7.9 working in downgrading Perl to 5.18? I
don't want to build me a custom version.

No, you can build the missing modules for your platform using the buildme script on

https://github.com/Logitech/slimserver-vendor/tree/public/7.9/CPAN

You might want to look into this pull request:

https://github.com/Logitech/slimserver-vendor/pull/12


--

Michael
_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to