Perl does not install with LMS - a version of Perl is included as part
of OS.  LMS provides its some of required CPAN libraries.

If you upgraded the OS from say 10.x.x to 10.12.* - I guess there is a
possibility of some sort of incompatibility. If you upgraded from
10.12.x to 10.12.y - I'd guess unlikely to be a compatibility problem.

A PM to mherger might be useful just to check if there are any
"gotchas".


------------------------------------------------------------------------
bpa's Profile: http://forums.slimdevices.com/member.php?userid=1806
View this thread: http://forums.slimdevices.com/showthread.php?t=107806

_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to