After a quick look on redis website the sentinel is shipped with redis since 
2.8 so I suppose this is the minimum required but if the sentinel options are 
not used the driver should work as before with any redis version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/kamailio/kamailio/pull/1493#issuecomment-378540144
_______________________________________________
Kamailio (SER) - Development Mailing List
sr-dev@lists.kamailio.org
https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-dev

Reply via email to