Hi all,

I am trying to limit concurrent calls, using dialog, or rather, I want to try 
it. I have now only added loadmodule "dialog.so" and a series of modparam 
commands to my config file and already I am running into problems:

ERROR: <core> [modparam.c:139]: set_mod_param_regex(): parameter 
<toroute_column> of type <1> not found in module <dialog>

It fails on the last modparam line, but if I remove it (by commenting it), it 
fails on whatever the latest modparam line is after that. I have tried removing 
multiple calls, but every time it fails on whatever is the last line.
I have the required modules already loaded (tm.so, rr.so and pv.so), so that's 
not it I guess.

Any idea what might be causing this issue? Also, I noticed (when calling locate 
dialog.so on the Linux machine) that there is also an ims_dialog.so, if I 
replace dialog with ims_dialog, I run into the exact same issues.

Any help is greatly appreciated!

Best regards,

Michael Jepson
CM Telecom

SIP Express Router (SER) and Kamailio (OpenSER) - sr-users mailing list

Reply via email to