Title: #27: Minor code changes
NACK to the first patch.
We should rather use ldap_err2string.
Adding more if/else statementes just complicate the code.
the 2nd patch would make sense if you would like to reuse
enum for other use-case which I cannot see in patch set.
If there is not such use-case I would prefer to keep curret name of enum.
See the full comment at
sssd-devel mailing list -- firstname.lastname@example.org
To unsubscribe send an email to sssd-devel-le...@lists.fedorahosted.org