URL: https://github.com/SSSD/sssd/pull/10
Title: #10: UTIL: Remove support to libini older than 1.0.0

lslebodn commented:
On (07/09/16 00:56), Jakub Hrozek wrote:
>On Tue, Sep 06, 2016 at 11:49:09AM -0700, lslebodn wrote:
>> IMHO, it might be better to close this PR.
>> If we decide to dor support for libini_config < 1.1 or 1.2
>> then it will be a different patch anyway. @see my previous comment
>The only reason I suggest deferred over closing is that if we close this
>PR, we will never remember to ressurect it. If it's going to be
>deferred, it will keep coming up in the PR list.
If we decide dro support for older version of libini_config
it will be higher version that 1.0 and therfore the patch
would be different.

Moreover, pull request are not tracking system.



See the full comment at 
sssd-devel mailing list -- sssd-devel@lists.fedorahosted.org
To unsubscribe send an email to sssd-devel-le...@lists.fedorahosted.org

Reply via email to