Update:
The server is connected via bonding interface.
I guess that could be the problem.
Ondrej


From: Ondrej Valousek
Sent: Thursday, September 15, 2016 11:22 AM
To: sssd-users@lists.fedorahosted.org
Subject: Network coming up slowly causing sssd to fail on startup

Hi List,

Just experiencing troubles when starting machine.
The thing is that by the time sssd starts, network is not quite ready - 
sometimes Cisco switches take up to few seconds to negotiate speed, etc -> 
network sysinit script already finishes (could happen if you have static IP, 
right?), sssd comes up, got offline, the automounter starts and fails to mount 
directories.

Have you ever seen this?
Who to blame? Network init scripts or sssd?

Thanks,
Ondrej


-----

The information contained in this e-mail and in any attachments is confidential 
and is designated solely for the attention of the intended recipient(s). If you 
are not an intended recipient, you must not use, disclose, copy, distribute or 
retain this e-mail or any part thereof. If you have received this e-mail in 
error, please notify the sender by return e-mail and delete all copies of this 
e-mail from your computer system(s). Please direct any additional queries to: 
communicati...@s3group.com. Thank You. Silicon and Software Systems Limited (S3 
Group). Registered in Ireland no. 378073. Registered Office: South County 
Business Park, Leopardstown, Dublin 18.
_______________________________________________
sssd-users mailing list
sssd-users@lists.fedorahosted.org
https://lists.fedorahosted.org/admin/lists/sssd-users@lists.fedorahosted.org

Reply via email to