Hello Bram, or anyone else affected,

Accepted gnome-themes-standard into xenial-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/gnome-themes-standard/3.18.0-2ubuntu2 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-xenial to verification-done-xenial. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-xenial. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance!

** Changed in: gnome-themes-standard (Ubuntu Xenial)
       Status: In Progress => Fix Committed

** Tags added: verification-needed-xenial

-- 
You received this bug notification because you are a member of STS
Sponsors, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1644662

Title:
  Icons missing when appearance setting is "high contrast"

Status in gnome-themes-standard package in Ubuntu:
  Fix Released
Status in gnome-themes-standard source package in Xenial:
  Fix Committed
Status in gnome-themes-standard source package in Artful:
  Fix Committed

Bug description:
  [Impact]

   * Switching to HighContrast theme in System Settings/Appearance results in 
missing icons for some of the panels in System Settings.
   * Only Xenial is affected of the currently supported releases.
   * Current development release is not affected.

  [Test Case]

   * Open System Settings, select Appearance.
   * Choose the "High Contrast" theme.
   * Go back by selecting "All Settings".

  Expected result: there are icons to all items in the Settings window.
  Actual result: some items are missing icons.

  [Regression Potential]

   * There might be different icons used in some places depending on the
  fact that for Xenial HighContrast used Adwaita themes. Possibly icons
  may be missing in different places.

  [Other Info]
   * For some reason Trusty was using HighContrast icons and the change was 
made somewhere in between Trusty - Xenial.
   * Original bug description:

  To reproduce this:

  Open System Settings.

  Click Appearance

  Theme: High Contrast.

  Click All Settings tab:

  Many icons are missing.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: unity-control-center 15.04.0+16.04.20160705-0ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
  Uname: Linux 4.4.0-47-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Thu Nov 24 14:45:30 2016
  ExecutablePath: /usr/bin/unity-control-center
  InstallationDate: Installed on 2015-06-06 (537 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  ProcEnviron:
   PATH=(custom, user)
   SHELL=/bin/bash
   LANG=en_CA.UTF-8
   LANGUAGE=en_CA:en
   XDG_RUNTIME_DIR=<set>
  SourcePackage: unity-control-center
  UpgradeStatus: Upgraded to xenial on 2016-08-28 (88 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-themes-standard/+bug/1644662/+subscriptions

-- 
Mailing list: https://launchpad.net/~sts-sponsors
Post to     : sts-sponsors@lists.launchpad.net
Unsubscribe : https://launchpad.net/~sts-sponsors
More help   : https://help.launchpad.net/ListHelp

Reply via email to