You have been subscribed to a public bug by Eric Desrochers (slashd):

Kernel 4.15 breaks xl2tpd, please see following upstream issue for more details 
:
   https://github.com/xelerance/xl2tpd/issues/147


The following commit/patch fixes the issue:
  
https://github.com/xelerance/xl2tpd/commit/9c2cd4933478a83075df5b10f24af7589e90abc3.patch

As Ubuntu 18.04 (Bionic Beaver) is no longer accepting Debian packages,
I'm guessing then that the patch would need to be added and applied to
the existing xl2tpd-1.3.10-1 package.

The linux-image kernel package on Ubuntu 18.04 is currently linux-
image-4.15.0-13

** Affects: xl2tpd (Ubuntu)
     Importance: Undecided
         Status: Fix Released

** Affects: xl2tpd (Ubuntu Xenial)
     Importance: Medium
         Status: Confirmed

** Affects: xl2tpd (Ubuntu Artful)
     Importance: Medium
         Status: Confirmed

** Affects: xl2tpd (Ubuntu Bionic)
     Importance: Medium
         Status: Confirmed

** Affects: xl2tpd (Debian)
     Importance: Unknown
         Status: Fix Released

** Affects: xl2tpd (Fedora)
     Importance: High
         Status: Fix Released


** Tags: sts sts-sru-needed
-- 
kernel 4.15 breaks xl2tpd
https://bugs.launchpad.net/bugs/1760796
You received this bug notification because you are a member of STS Sponsors, 
which is subscribed to the bug report.

-- 
Mailing list: https://launchpad.net/~sts-sponsors
Post to     : sts-sponsors@lists.launchpad.net
Unsubscribe : https://launchpad.net/~sts-sponsors
More help   : https://help.launchpad.net/ListHelp

Reply via email to