Review: Approve
Besides the little comment, everything looks okay to me
Diff comments:
> diff --git a/frontend/src/_utils.scss b/frontend/src/_utils.scss
> new file mode 100644
> index 0000000..e8571fb
> --- /dev/null
> +++ b/frontend/src/_utils.scss
> @@ -0,0 +1,9 @@
> +.u-flex {
> + display: flex !important;
> +}
> +.u-flex-end {
Is it possible for this classname to be more specific like `u-align-flex-end`?
That way anyone who wants to use it in the future would not have to
second-guess if it's a "justify-content" flex property or an "align-items" flex
property
> + align-items: flex-end !important;
> +}
> +.u-flex-column {
> + flex-direction: column !important;
> +}
--
https://code.launchpad.net/~petermakowski/maas-site-manager/+git/site-manager/+merge/438214
Your team MAAS Committers is subscribed to branch
~petermakowski/maas-site-manager:update-grid-width.
--
Mailing list: https://launchpad.net/~sts-sponsors
Post to : [email protected]
Unsubscribe : https://launchpad.net/~sts-sponsors
More help : https://help.launchpad.net/ListHelp