On Aug 5, 2017 16:44, "Lubomir I. Ivanov" <neolit...@gmail.com> wrote:


this post suggests a solution; use older openssl - e.g. 1.0.2:


Oh, I know about *that* solution, but that's just a bad joke.

You don't use old versions of security software. It's that easy. Not done,
not acceptable, not a solution.

I did see some patches, and another big report that was allegedly closed
because of those patches, but they don't actually seem to be merged
although the bug report said they were upstream. I suspect that there is
some branch that worked at some point.

       Linus
_______________________________________________
subsurface mailing list
subsurface@subsurface-divelog.org
http://lists.subsurface-divelog.org/cgi-bin/mailman/listinfo/subsurface

Reply via email to