Hello,
Did you run 'ldconfig' after installing the libraries?
regards,
Jakob

2018-03-13 16:56 GMT+01:00 Jakub Filip Stawik via sumo-user <
sumo-u...@lists.sourceforge.net>:

> Greetings
>
> I can't make sumo work in CentOS 6 environment.
> What I have tried:
> - Compiling sumo from sources according to wiki instruction: the
> installation didn't see xerces - neither one installed by yum nor one
> compiled from sources. I have tried using --with-xerces flag but to no avail
>
> - Using yum with various repositories including dedicated CentOS 6 repo
> found online and  behrisch's OpenSUSE repo (error message attached)
>
> - Using .rpm file: I got the following warning, no error but couldn't
> proceed:
> warning: sumo-svn-1290.1.src.rpm: Header V3 DSA/SHA1 Signature, key ID
> 559bc40e: NOKEY
>
> I don't need GUI. I'd be very happy if someone was to post a tested
> instruction for installing to CentOS6
> Cheers
> Jakub Stawik
>
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> sumo-user mailing list
> sumo-u...@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/sumo-user
> _______________________________________________
> sumo-user mailing list
> sumo-user@eclipse.org
> To change your delivery options, retrieve your password, or unsubscribe
> from this list, visit
> https://dev.eclipse.org/mailman/listinfo/sumo-user
>
_______________________________________________
sumo-user mailing list
sumo-user@eclipse.org
To change your delivery options, retrieve your password, or unsubscribe from 
this list, visit
https://dev.eclipse.org/mailman/listinfo/sumo-user

Reply via email to