I downloaded sumo-1.4.0 and install all the dependencies. When i tried to
rum cmake ../.. following error occur, though i install libxerces-c-dev.
Please provide the help for the same





















*-- CMAKE_BINARY_DIR: /home/sumo-1.4.0/build/cmake-build--
CMAKE_SOURCE_DIR: /home/sumo-1.4.0-- -- Platform:--     Host:
Linux-5.3.0-26-generic x86_64--     Target: Linux-5.3.0-26-generic x86_64--
    CMake: 3.10.2--     CMake generator: Unix Makefiles--     CMake build
tool: /usr/bin/make--     Compiler: GNU 7.3.0-- -- Found Python:
/home/anaconda3/bin/pythonCMake Error at
/usr/share/cmake-3.10/Modules/FindPackageHandleStandardArgs.cmake:137
(message):  Failed to find XercesC (missing: XercesC_LIBRARY) (found
version "3.2.0")Call Stack (most recent call first):
/usr/share/cmake-3.10/Modules/FindPackageHandleStandardArgs.cmake:378
(_FPHSA_FAILURE_MESSAGE)
/usr/share/cmake-3.10/Modules/FindXercesC.cmake:91
(FIND_PACKAGE_HANDLE_STANDARD_ARGS)  CMakeLists.txt:267 (find_package)--
Configuring incomplete, errors occurred!*

-- 
*Thanks and regards*
Archana Nigam
PhD
_______________________________________________
sumo-user mailing list
sumo-user@eclipse.org
To change your delivery options, retrieve your password, or unsubscribe from 
this list, visit
https://www.eclipse.org/mailman/listinfo/sumo-user

Reply via email to